1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

[cXF] Sticky Create Button [Paid] 1.2.0

Encourage members to create more threads with fixed (floating) create thread button.

  1. BassMan

    BassMan Well-Known Member

    BassMan submitted a new resource:

    [cXF] Sticky Create Button - Encourage members to create more threads with fixed (floating) create thread button, which is visibl

    Read more about this resource...
     
  2. tommydamic68

    tommydamic68 Well-Known Member

    Why not have it for posting replies too. :)
     
  3. BassMan

    BassMan Well-Known Member

    I was thinking about that, but there's already a quick reply box below posts and post quotation is less noticable then.
     
    tommydamic68 likes this.
  4. tommydamic68

    tommydamic68 Well-Known Member

    I guess I was thinking it would "stick out" more. :)
     
  5. BassMan

    BassMan Well-Known Member

    BassMan updated [cXF] Sticky Create Button with a new update entry:

    1.1.0

    Read the rest of this update entry...
     
    Mouth likes this.
  6. Mouth

    Mouth Well-Known Member

    Anyone installed on UI.X based themes? Working fine?
     
  7. davs

    davs Member

    I didn't realize it removes the original "post new thread" and "add resource" buttons as well... could we please have the option to chose to remove those or not? I got this add-on for overkill (theres actually members who cant figure out how to post).

    Or can you let me know which code to change and how please?

    One more: Can we have the option to display it right from the main forum page and it goes to pop-up of forum categories to chose? (similar to choosing resource category)

    Thanks! Greatly appreciated
     
  8. oO5 Dynasty

    oO5 Dynasty Active Member

  9. BassMan

    BassMan Well-Known Member

    Hello,

    I already answered you on customizexf.com, where you've posted the same question.


    Create button? Try to find add-on on XF which adds create new thread on forum list. Maybe this add-on will work with it or I can help you out with it.
     
  10. BassMan

    BassMan Well-Known Member

    davs and Mouth like this.
  11. davs

    davs Member

    Nice update thanks!
     
    BassMan likes this.
  12. htweet

    htweet Member

    please i have activated my license for download of the add-on, i installed to my website but it's invisible. The addon is set to 'enabled' but still not works on the frontend. There's no display of the button. Please what am i doing wrong. My username at cxf website is htweet.
    Thanks
     
  13. BassMan

    BassMan Well-Known Member

    Hi,

    just registered at your site and I can see the sticky button. Look at the forums where Post New Thread buttons are.
     
  14. htweet

    htweet Member

    Even now, I've not been able to see it. I have cleared browser cookie and cache but no visibility of it
     
  15. BassMan

    BassMan Well-Known Member

    I can still see it on your site.
     
  16. htweet

    htweet Member

    Now I can see it in thread list view.

    1. But it is hidden to the left side of the screen
    2. How do I make it appear on the index (please the index is the major reason I purchased the plugin)

    Please help.
     
  17. BassMan

    BassMan Well-Known Member

    This add-on will not cover the index page. You can install some other one (I think it's free) for index page and maybe it will work together.
     
  18. htweet

    htweet Member

    What do I need to correct this
     
  19. BassMan

    BassMan Well-Known Member

    I don't know what you mean, because I can see it clearly where it needs to be. Please send me a screen. Also login as normal user and check the button.
     
  20. Laron

    Laron New Member

    My sticky create button suddenly has turned into a square. I would love to get it back to a circle. Does anyone have any ideas? I have tried deactivating the add-on, uninstalling it and re-uploading and activating it, but the square is still there.

    Of course, I suspect something I have changed has done this, but I can't work out what I have done that could have caused this issue. I understand it's using Font Awesome? However Font awesome is working in other places on the Forum still. (I have about 30 add-ons installed)

    sequare.png

    Note that I have installed [cXF] Font Awesome Switch for trouble shooting (I never needed to as it worked without having this add-on) but this did not solve the issue.
     
    Last edited: Sep 16, 2016

Share This Page