[cXF] Conversation Button under Avatar

[cXF] Conversation Button under Avatar 2.7.4

No permission to download
Hi there, on my side,there´s no conversation-Button anywhere...
I´m using style uix 1.5.0
Anyone else with this problem?
Thank you,
Peter
 

Tristan10

Member
I can not figure out how to get the font awesome icon instead of the text.. I have checked the box beside: Load Font Awesome Local

And yes, I have also installed the local font awesome files. How do I get the message icon?
 

BassMan

Well-known member
I can not figure out how to get the font awesome icon instead of the text.. I have checked the box beside: Load Font Awesome Local

And yes, I have also installed the local font awesome files. How do I get the message icon?
Check settings again (and read extra instructions below options you enable), check the local Font Awesome path again, check if you're setting the right style, press CTRL+F5 to refresh your forum (or clear browser cache too; if you're using Cloudflare you might need to wait a bit more).

Otherwise pm me at least your forum url.

It does not work correctly with pixelexit themes, in my case with "Core" Theme.

Regards.
Not sure what problem you have. Maybe the fix for FlatAwesome style will fix this (check FAQ at the bottom: [cXF] Conversation Button under Avatar). For more help I will need admin access to see what is going on.
 

BassMan

Well-known member
Hi there, on my side,there´s no conversation-Button anywhere...
I´m using style uix 1.5.0
Anyone else with this problem?
Thank you,
Peter
Hi, I need more info about the issue you have. Forum url and/or admin access would help a lot. But before that check all settings in ACP again.
 

Floyd R Turbo

Well-known member
Forgive me if this have been brought up but I came across an issue just last week (I'll have to try and replicate it) where there is a permission setting for Conversation Button under Avatar, and if this is not set to Allow then the user cannot start a conversation. The effect is weird, what happens is that you click anything to start a new conversation and it just brings you to your conversations page and doesn't give you any error at all. Anyone else notice this? I wouldn't have noticed it but I was trying to embed a link in a post to start a convo with me and it wasn't working on my test account, took me a while to track it down.
 

tommydamic68

Well-known member
What do I have to do to upgrade this? Join the site you have? I believe I did last time but my credentials don't work, your link to validate license doesn't work either. Please make this simple.
 

BassMan

Well-known member
What do I have to do to upgrade this? Join the site you have? I believe I did last time but my credentials don't work, your link to validate license doesn't work either. Please make this simple.
I believe all is working fine. Many users already registered and download add-ons on my site. I don't see any issues.
 

BassMan

Well-known member
It works. Check your settings again.

Also tell me which button doesn't show to you? (profile, thread view...)
 

clove28

Active member
It works. Check your settings again.

Also tell me which button doesn't show to you? (profile, thread view...)
In the profile there's a button. But in the postbit (under avatar) and membercard, it doesn't show.

EDIT: I think there's a conflict between Xenfacil Maxposter add-on. After I updated your add-on, the maxposter in sidebar was adjusted a little bit upward.
 

BassMan

Well-known member
Check template modifications for this add-on if there is no green zero number. You have them enabled?
 
Top