Core - PixelExit.com [Deleted]

D.O.A.

Well-known member
Hi @Russ, great theme as usual, just one small thing I've come across, when you get taken to a post (scrolled down) using anchor links it goes a tiny bit too far and eats into a few pixels at the top of the message text, like so;

our forum;

Capture.JPG

pixelexit demo;
Capture2.JPG

Any way to bump it back up a few pixels so it's not being cut over by the header?
 

Russ

Well-known member
Hi @Russ, great theme as usual, just one small thing I've come across, when you get taken to a post (scrolled down) using anchor links it goes a tiny bit too far and eats into a few pixels at the top of the message text, like so;

our forum;

View attachment 69652

pixelexit demo;
View attachment 69653

Any way to bump it back up a few pixels so it's not being cut over by the header?
First off thanks for the comment :)

Secondly browse to Style Properties -> [XB] Header and Navigation -> Anchor Link Adjustment

Adjust that slightly higher, no px at the end, maybe put 70 in the box
 

D.O.A.

Well-known member
First off thanks for the comment :)

Secondly browse to Style Properties -> [XB] Header and Navigation -> Anchor Link Adjustment

Adjust that slightly higher, no px at the end, maybe put 70 in the box
Thanks mate, I can't believe I didn't use the admin search to locate that option :D
 

Sheldon

Well-known member
The link in the Read Me file (for installation) leads nowhere. Or, should I say, an area that requires a permission I do not have.
 

Russ

Well-known member
Yeah... I have the license, url is set.... Just no access.
I've adjusted it, it's apparently because of the renewal, when it expired it kicked you out of the group, when you renewed... it didn't put you back in. We're moving to a new cart system hopefully in the near future to avoid these problems, in the mean time I'll see if I can't track it down.
 

Sheldon

Well-known member
I've adjusted it, it's apparently because of the renewal, when it expired it kicked you out of the group, when you renewed... it didn't put you back in. We're moving to a new cart system hopefully in the near future to avoid these problems, in the mean time I'll see if I can't track it down.
I figured it had something to do with the lapse... No worries.
 

nodle

Well-known member
I noticed a couple of things on the demo site. When you visit the "help page". The search box becomes detached and is messed up.

qq.jpg

Also they buttons here do not line up properly. You can see how one is taller than the other.

aaa.jpg

Also if you click on a profile and click on recent activity, postings etc. the screen automatically pulls down.

But great looking theme!(y)
 

Russ

Well-known member
I noticed a couple of things on the demo site. When you visit the "help page". The search box becomes detached and is messed up.

View attachment 73280

Also they buttons here do not line up properly. You can see how one is taller than the other.

View attachment 73281

Also if you click on a profile and click on recent activity, postings etc. the screen automatically pulls down.

But great looking theme!(y)
Screen floating is fixed in this next version rolling out(well it's a partial fix :) ).

I'll take a look at the buttons, I think I've already corrected that as well.

And thanks for the feedback!
 

Markos

Well-known member
@Russ first of all, thanks for this style. It's great!

I have some issues for my skin (i sended you an email about that). Can you please check it? Thank you.

I have to publish a forum in the next week, that's because i tag you here...thanks. :)
 
Top