1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Conversations randomly closed

Discussion in 'Troubleshooting and Problems' started by bottiger, Nov 8, 2011.

  1. bottiger

    bottiger Active Member

    I've found that I am randomly unable to reply to comments.

    When I look at xf_conversation_master, the conversation_open value is 0.

    How does this get triggered in the middle of a conversation? I do not see any option to close the conversation after the first message even when I am the author.
     
  2. Brogan

    Brogan XenForo Moderator Staff Member

    What error do you receive when you try to post a reply?
     
  3. bottiger

    bottiger Active Member

    I don't get an error. The reply box doesn't even show up.
     
  4. Brogan

    Brogan XenForo Moderator Staff Member

    Is this in a default style?

    Do you have any add-ons installed? any additional JavaScript?

    It sounds like an issue related to your installation.
    Is anyone else experiencing it, or just you?

    I'll move this from bugs to troubleshooting until/if a bug is confirmed.
     
  5. bottiger

    bottiger Active Member

    Yes this is a default style. I have no additional javascript.

    I have some plugins but none are related to conversations.

    AzuCloud 0.1.0
    Custom BBCode Manager v1.2.1
    LGBThreadRenamer 0.2
    Multiple Account Detection 1.0.1
    Steam Identity Service 0.0.1
    Steam Login 0.0.1
    TrophyPromo 0.0.1
    XenTrader 2.0.3
    [8wayRun.Com] XenPorta (Portal) 1.4.4
    [8wayRun.Com] XenUtiles (Tools) 1.1.3
    [xfr] Board Notices 1.0.1
     
  6. Brogan

    Brogan XenForo Moderator Staff Member

    If you use Firefox or Chrome, you can try using the various tools to see why the editor isn't being loaded.

    Or you can try disabling/uninstalling the add-ons one by one.

    Or you can create a clean default style which hasn't been modified by any of the add-ons.
     
  7. bottiger

    bottiger Active Member

    It is being disabled randomly, from random people, and sometimes in the middle of a conversation where there is no checkbox to close the conversation.

    I cannot reproduce it.

    Obviously if I do UPDATE xf_conversation_master SET conversation_open = 1 where conversation_open = 0 then this problem goes away. But I shouldn't have to do this. Why is this even a feature?
     
  8. Brogan

    Brogan XenForo Moderator Staff Member

    You will have to do some troubleshooting as I posted above.
     
  9. Mike

    Mike XenForo Developer Staff Member

    Conversation starters can lock the conversation via the "edit conversation" link.
     

Share This Page