1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.1 Constant Alerts

Discussion in 'Troubleshooting and Problems' started by tmb, Oct 5, 2011.

  1. tmb

    tmb Active Member

    I checked and it isn't doing this in the default theme only a custom one so I'm sure its something created by me. Would anyone know a possible reason that no matter if you check your alerts or inbox you constantly get this:
    alerts.PNG

    This doesn't happen on 1.0.4 just on a new install of 1.1.
     
    Digital Doctor likes this.
  2. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    You have already isolated the problem to your custom style. You need to start reverting individual templates to find the cause.

    My first guess is the navigation_visitor_tab template.
     
    Walter likes this.
  3. tmb

    tmb Active Member

    Thanks for narrowing it down. It turned out to be navigation.css
     
  4. Degrinch

    Degrinch Active Member

    I have something sim to this happening, my alerts are for group promotions and they recycle every few minutes even once checked. Simple fix I am sure, just too brain dead atm to trouble shoot it, any suggestions?
     
  5. Mike

    Mike XenForo Developer Staff Member

    This thread is 4.5 years old, so it's very possible your issue is different, so a new thread may be more appropriate.

    However, I don't believe we send any alerts on group promotion out of the box, so I assume those are generated by an add-on, which might be related.
     

Share This Page