1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.4 CloudFlare SSL redactor problem

Discussion in 'Troubleshooting and Problems' started by Roberto Bilić, Oct 28, 2014.

  1. Roberto Bilić

    Roberto Bilić Active Member

    I try using CloudFlare free SSL. Forum working, but have problem with Redactor.
    First picture is reply private message
    message.jpg

    Second is reply to post
    post.jpg

    Third is new post
    newpost.jpg

    Sometime after Control+F5 Redactor come, but not all times. Using firefox browser on linux mint OS.
    In Chromium all working fine. But this forum and with Firefox all working fine and i'm confused. Also tre revert all templates, remove all addons but problem is still here. Anybody have idea whats do wrong?

    In admin control panel board url is HTTPS, and for .htaccess using this.

    Edit: Yes, I try add this line $_SERVER['HTTPS'] = 'on';
     
    Last edited by a moderator: Oct 28, 2014
  2. Brogan

    Brogan XenForo Moderator Staff Member

    Try disabling RocketLoader.
     
    SneakyDave and Roberto Bilić like this.
  3. Roberto Bilić

    Roberto Bilić Active Member

    Thanks @Brogan .. That resolve my problem :D:notworthy:
     
    SneakyDave likes this.
  4. melbo

    melbo Well-Known Member

    You should also change your db password now that it's been posted in public.
     
    Roberto Bilić and Infopro like this.
  5. Roberto Bilić

    Roberto Bilić Active Member

    It's fake ;):D
     
  6. Alex S

    Alex S Member

    Also want to turn off, but forgot where it is located

    The problem: In my ACP search unavailable search :oops:
     
  7. Brogan

    Brogan XenForo Moderator Staff Member

    RocketLoader is not part of XenForo and therefore not something you will find via an ACP search.
     
  8. Tracy Perry

    Tracy Perry Well-Known Member

    It's located in your ACP at CloudFlare, under the Performance Settings tab at the very bottom.
     
    Alex S likes this.

Share This Page