• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Chrome message field not showing

Brogan

XenForo moderator
Staff member
#2
If you have RocketLoader enabled, disable it.

Otherwise test in a completely default unedited style with all add-ons disabled.
 

Martok

Well-known member
#3
There's no bug in XenForo, if there was there would be a lot of reports about it.

It's likely to be one of three things:
  1. You have outdated templates (check for these and merge them)
  2. A problem with the ******* style you are using
  3. A problem with an add-on.
Check for 1 first. If there aren't any or merging doesn't fix, disable all add-ons and switch to an unedited default style to see if this fixes things. If it does, switch these back on one at a time until you find the problem.