• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

XF 1.2 Changing the Style background?

Brogan

XenForo moderator
Staff member
#5
You enter it here:
upload_2014-3-5_17-11-31.png

If that doesn't work with your custom style then ask in the style thread for support.
 

Brogan

XenForo moderator
Staff member
#7
The image type and extension is irrelevant.
Just ensure you enter the correct path in the field.
 

Robust

Well-known member
#8
Had a shot, didn't work, to my understanding the path is from the directory my xenforo installation is at, for example /forums/public_html/ so the text in there could be, for example, images/bg.jpg

I've had a ticket open with Audentio for a few days so I posted here. Looks like I'll just have to continue waiting for them. This is one of the last things my site needs done.
 

FredC

Well-known member
#12
Thanks for the help Fred, didn't seem to work :(
Im not sure what your specifically trying to accomplish but if your trying to customize UI-X to your own preferences and disallow user selections you might have to disable the "Ad Styler" before all of your custom setting show on the front end..

Style Properties: └ [UI.X] AD Styler
 

Robust

Well-known member
#14
Im not sure what your specifically trying to accomplish but if your trying to customize UI-X to your own preferences and disallow user selections you might have to disable the "Ad Styler" before all of your custom setting show on the front end..

Style Properties: └ [UI.X] AD Styler
I have AD Styler off, and I'm just trying to change the background, it's still plain white.

Yeah Brogan, already opened a support ticket, been open for a few days now.
 

FredC

Well-known member
#15
last thing i can think of is to possibly check the Disable Presets box on the same page as the Ad Styler properties.
 

Russ

Well-known member
#16
Again I would ask in the UI.X thread, there could be a specific way he's setting it in his own properties.
I have AD Styler off, and I'm just trying to change the background, it's still plain white.



Yeah Brogan, already opened a support ticket, been open for a few days now.
He's saying post in the THREAD, not submit a ticket. Try the thread release here on XenForo where it belongs. You'll find more users who actually use UI.X that can help you further possibly.