Centmin Mod Users ensure on latest CentOS 6.9 or 7.4 For Paypal/Github TLSv1.2 Change

eva2000

Well-known member
#1
As there are many Centmin Mod LEMP stack users here, thought I'd give folks a heads up to ensure they have updated their CentOS version to latest version either 6.9 or 7.4 to get the latest curl and git versions that support TLSv1.2. Otherwise, Centmin Mod git backed updates and Paypal usage via PHP/curl will be broken as Github has forced TLSv1.2 only and Paypal is forcing TLSv1.2 or TLSv1.1. Full details at https://community.centminmod.com/th...sv1-0-support-update-centos-6-9-or-7-4.14206/
 
Top