• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

XF 1.4 Category Title Underline

#1
I have successfully removed the underlines from my forum listings but items set up with sub forums, I created as categories, which I can't seem to remove the underlines of the title. I have made many attempts with:

text-decoration: none;
 
#7
That actually worked on the category strip but not a category and as I said only on hover.

upload_2015-1-11_23-42-0.png


If I hover over Video Archive, the line disappears, as I mentioned about hover. My intent was for Tech Hangout, never to have an underline, as in "In The News"

--Dan
 

Amaury

Well-known member
#8
Can you provide a link to your site?

Just to clarify, you don't want an underline on Tech Hangout when it's not being hovered over, correct?
 
#10
I have considered making a new forum and moving the sub-forums off of the category and deleting the category. I really would like to learn how to fix this stuff though. Also at the same time, I am trying to figure out where the font is for POST NEW THREAD. It seems others have this problem and I believe it is related to being thrown in the breadcrumbs, some of the time.
 

Amaury

Well-known member
#11
I've registered as Amaury. Just waiting for approval for the hidden forums.

As a side note, you might want to know that your forum time is 10 minutes and some seconds ahead.
 
#13
Folks AMaury had a look at this and he didnt have a solution so I just created a new Forum area and move the sub-forums out of the old category and deleted the old category. That is probably, cleaner and more consistent anyways. If someone has some ideas on the POST NEW THREAD button, I would love to hear them. It seems this issue was discussed previously but Im unsure of the solution for Version 1.4.
 

Tracy Perry

Well-known member
#14
If this is what you are talking about
Screen Shot 2015-01-11 at 11.34.04 PM.png

and want it to be this

Screen Shot 2015-01-11 at 11.33.56 PM.png

Then this should work in EXTRA.css.

Code:
.nodeList .categoryStrip .nodeTitle a {
text-decoration: none;
}
If you are wanting the other node title that has sub-forums below it, try
Code:
.node .nodeText .nodeTitle a {
text-decoration:none;
}
If you want to provide me with a test account (you can give the logon info to me in convo) I'll be happy to take a look. I don't register on sites that I'm not really interested in participating in.
 
#15
That wasn't the main issue. If you register you will see that I had some forum areas that were categories that had sub forums. No matter what I did for those the underline remained. There are just a handful of those so I will recreate new forum areas and move the sub-forums into the new forum (out of categories) and then delete the old one.

Any idea on the POST NEW THREAD issue?