1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.1 Can't upload thumbnails

Discussion in 'Troubleshooting and Problems' started by Diana, Jan 9, 2012.

  1. Diana

    Diana Active Member

    I just upgraded to 1.1.1 and find that I can't upload thumbnails. They appear as full images.

    What's to be done about this?
  2. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    Well strictly speaking you don't upload thumbnails. You upload an image and XF creates a thumbnail for it. The thumbnail will show at the bottom of the post where the attached files are. Or if you choose to inline the image in the post then it gives you a choice of thumbnail or full image.

    So what part is not working for you?
  3. Diana

    Diana Active Member

    heh I stand corrected.;)

    When I upload an image and choose "thumbnail" I get an inline image.
  4. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    And the inline image is not thumbnail-size?

    Maybe it's a problem with your image library. Do any image resizing functions work? For example, do the different sizes of avatars work on your forum?

    Or maybe it's a problem with that one image. Do other images work?
  5. Diana

    Diana Active Member

    Right again Jake. I tried with another image and it worked. :)
  6. Diana

    Diana Active Member

    Hmm shouldn't the thumbnail open up to actual size when you click on it?

    Well, sometimes it does and sometimes it doesn't.
  7. Diana

    Diana Active Member

    Played around with it some more with other images. Seems to be okay now.

Share This Page