1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.5 Can't upload image to XFMG

Discussion in 'Troubleshooting and Problems' started by Giray, Oct 8, 2015.

  1. Giray

    Giray Member

    [new to XF]
    New install. Have XF, XFRM, XFMG and Showcase installed so far.
    All Media Gallery permissions seem good.
    Quotas are set generously.
    Data and Internal Data are set to 777 recursively (enclosed items)
    Note that I can add an image via url so I'm assuming I still have a permissions problem?
    Getting:
    The following error occurred
    There was a problem uploading your file.

    Suggestions?
    Thanks
     
  2. Brogan

    Brogan XenForo Moderator Staff Member

    Are you able to upload the file here?

    What are the file details in terms of type, size, etc.?
     
  3. Giray

    Giray Member

    I'm guessing a browser issue. Tried here, no go. Am on Safari / Mac. Will try now on Chrome or Firefox. Thanks.
     
  4. Giray

    Giray Member

    Hi. Safari / Mac problem. Chrome works. That's not good though... Thoughts?
     
  5. Brogan

    Brogan XenForo Moderator Staff Member

    No idea if it works in one browser and not another.

    I don't use a Mac with Safari.
     
  6. Giray

    Giray Member

    Thanks. I'll hunt around to see if others have had this problem :rolleyes:
     
  7. Giray

    Giray Member

    It's a Flash problem in Safari. If you have it set to safe, you have to unlock it for each site that you allow Flash to work on. I'll just have to keep telling my mac users. No onto another problem ;-)
     

Share This Page