• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Can't Post, Can't Download Attachments

#1
Hey... joined up here to download some add-ons... activated my account, can't download. Can't post in support forum... can't get a real person to communicate with... so what's the deal... someone help me out...
 

yavuz

Well-known member
#2
Hey... joined up here to download some add-ons... activated my account, can't download. Can't post in support forum... can't get a real person to communicate with... so what's the deal... someone help me out...
smoseley, You need to be a customer to do that or associate your account if you already are.
 
#3
Right... I'm a customer... add-ons wouldn't be much help if I weren't, would they? I sort of assumed that the money I paid for the software in part went towards support... which includes a member of the XF team responding to this thread with instructions on how I do what you're suggesting I should innately know...
 

borbole

Well-known member
#4
Right... I'm a customer... add-ons wouldn't be much help if I weren't, would they? I sort of assumed that the money I paid for the software in part went towards support... which includes a member of the XF team responding to this thread with instructions on how I do what you're suggesting I should innately know...
Have you associated/synchronised your account as mentioned above?

And welcome to xenforo :)
 
#6
PS - Might be nice to tell people that they need to / how to do it in the initial communication to them..

Even better would be to auto-associate accounts sharing the same email address.

Cheers.
 

Brogan

XenForo moderator
Staff member
#7
I sort of assumed that the money I paid for the software in part went towards support... which includes a member of the XF team responding to this thread with instructions on how I do what you're suggesting I should innately know...
Give us a chance, you only posted the thread 11 minutes ago and it is Sunday.

I have a license yet I still can't post, view or download attachments in the Customer forums.
Ensure you have associated your forum user name with your customer account. If you used the same email address for both accounts, they will be synchronised automatically. It can take up to 10 minutes to process.

http://xenforo.com/community/threads/pre-sales-faq.4951/


Even better would be to auto-associate accounts sharing the same email address.
That already happens, it can take up to 10 minutes for the cron task to run.
 
#8
I hear ya... frustrated cause I'm at my brother's house and promised him I'd help upgrade his forum for him today.... I'll go get a beer and wait for it to synch up... cheers.
 

Forsaken

Well-known member
#9
Give us a chance, you only posted the thread 11 minutes ago and it is Sunday.

I have a license yet I still can't post, view or download attachments in the Customer forums.
Ensure you have associated your forum user name with your customer account. If you used the same email address for both accounts, they will be synchronised automatically. It can take up to 10 minutes to process.

http://xenforo.com/community/threads/pre-sales-faq.4951/
******* ninja... ;(

Literally posting within a second of me reading this thread.
 
#10
That already happens, it can take up to 10 minutes for the cron task to run.
Hey guys, wanted to come back and thank you guys for your quick help that day.

Bit of advice... might be best not to run it as a cron. Associating the accounts in the registration action would be instantaneous and seamless to the end-user's experience.

Cheers.
 

Jethro

Well-known member
#11
Hey guys, wanted to come back and thank you guys for your quick help that day.

Bit of advice... might be best not to run it as a cron. Associating the accounts in the registration action would be instantaneous and seamless to the end-user's experience.

Cheers.
How many beers did you drink before upgrading?