XF 1.1 Can't create new Node

Tracy Perry

Well-known member
Trying to create this:
Gives me this error:
Do you have Cedric's BBcode editor installed? If so, install the update. I believe that was an error that could be caused by an older version. If you don't have it installed, just disregard this.
 

cclaerhout

Well-known member
It doesn't look exactly the same and I don't see any field to select the editor config, so I think the error is coming from somewhere else this time.

Edit: I confirm it is different.
 
Top