Cannot upgrade to RC3

silendreamer

Active member
I am not able to upgrade to RC3. I uploaded all the RC3 files to my server and then went to myforums/install

It says

Code:
No Upgrade Available

You are already running the current version (1.0.0 Release Candidate 2). To do a fresh install, click here
Any ideas?
 

Brogan

XenForo moderator
Staff member
That message would suggest you haven't uploaded the RC3 package, or you uploaded it to the wrong directory.
 

silendreamer

Active member
No I did it in the right directory. I double checked it. And also when I was unzipping the ZIP package, it asked me if I wanted to overwrite the files.

So I am sure it was the right directory. Do any of the files contain the "RC3" comments so I can check to make sure?
 

silendreamer

Active member
OK found the problem. I believe it was APC cache that had cached all my RC2 files. I cleared the cache and now it is upgrading :)
 
Top