1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cannot move threads - server error.

Discussion in 'XenForo Questions and Support' started by andrewkm, Nov 3, 2012.

  1. andrewkm

    andrewkm Active Member

    We cannot seem to be able to move threads. Upon moving we get following error:

    Server Error
    Undefined index: join
    1. XenForo_Application::handlePhpError() in EWRporta/Model/Post.php at line 11
    2. EWRporta_Model_Post->getPostsInThread() in Bookmarks/Model/InlineMod/Thread.php at line 32
    3. Bookmarks_Model_InlineMod_Thread->moveThreads() in XenForo/ControllerPublic/InlineMod/Thread.php at line 206
    4. XenForo_ControllerPublic_InlineMod_Thread->actionMove() in XenForo/FrontController.php at line 310
    5. XenForo_FrontController->dispatch() in XenForo/FrontController.php at line 132
    6. XenForo_FrontController->run() in /home/andymidu/public_html/forum/index.php at line 13
    Could it be something regarding our recent upgrade to php 5.4.7 ?
    Please let me know if you need more information.
    Add-on list below:

    Installed Add-ons

    Add Username Style to Last Post 1.0.1
    Awaiting Email Users listing in AdminCP 0.9.1
    Bookmarks 1.1.1
    Conversation Essentials 1.1.3
    Custom BBCode Manager v1.3.2
    Easy ban users 1.0.1
    Nodes As Tabs 1.1.3
    Post Ratings 1.4.1
    TaigaChat 0.5.5
    Template Modification System 1.2
    Thread Ban 1.0.1
    User Essentials 1.0.9
    Xenplaza - Number Viewing a Forum 1.0.0
    [8wayRun.Com] XenPorta (Portal) 1.5.3
    [bd] Medal 1.3.7
    [bd] Tag Me 1.6.3
    [******] Custom Node Icon 0.9
  2. Chris D

    Chris D XenForo Developer Staff Member

    Try disabling the Bookmarks add-on and trying again.

    That is referenced in the error, as is XenPorta.

    It may be a clash between the two.

    So: Try with Bookmarks enabled and XenPorta disabled. Try with XenPorta enabled and Bookmarks disabled. Try with both disabled. Let me know your findings. It would then be a case of making the relevant add-on developers aware.
    Jake Bunce likes this.
  3. andrewkm

    andrewkm Active Member

    Both Enabled = DOES NOT WORK
    Bookmarks disabled / Xenporta enabled = WORKS
    Bookmarks enabled / Xenporta disabled = WORKS
    Both Disabled = WORKS
  4. Luxus

    Luxus Well-Known Member

    First Waindigo addons and now Syndol addons clashes with XenPorta. It's sad that XenPorta is the only available decent portal.
  5. Chris D

    Chris D XenForo Developer Staff Member

    Ok. That means that there's a clash between the two add-ons. You should post in the XenPorta thread, but realistically as Bookmarks is a paid add-on and Jaxel may not have access to it, it might be best to contact Syndol directly.
    Jake Bunce likes this.
  6. Syndol

    Syndol Guest

  7. Chris D

    Chris D XenForo Developer Staff Member

    andrewkm likes this.

Share This Page