1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Not a Bug Cannot Delete Nodes in 1.2

Discussion in 'Resolved Bug Reports' started by The Dark Wizard, Jun 24, 2013.

  1. The Dark Wizard

    The Dark Wizard Well-Known Member

    Mysqli prepare error: Unknown column 'node_id' in 'where clause'

    1. Zend_Db_Statement_Mysqli->_prepare() in Zend/Db/Statement.php at line 115
    2. Zend_Db_Statement->__construct() in Zend/Db/Adapter/Mysqli.php at line 381
    3. Zend_Db_Adapter_Mysqli->prepare() in Zend/Db/Adapter/Abstract.php at line 478
    4. Zend_Db_Adapter_Abstract->query() in Zend/Db/Adapter/Abstract.php at line 661
    5. Zend_Db_Adapter_Abstract->delete() in XenForo/DataWriter/Forum.php at line 91
    6. XenForo_DataWriter_Forum->_postDelete() in Vinavb/CustomNodeIcon/XenForo/DataWriter/Forum.php at line 20
    7. Vinavb_CustomNodeIcon_XenForo_DataWriter_Forum->_postDelete() in XenForo/DataWriter.php at line 1762
    8. XenForo_DataWriter->delete() in XenForo/ControllerAdmin/NodeAbstract.php at line 65
    9. XenForo_ControllerAdmin_NodeAbstract->actionDelete() in NodesAsTabs/ControllerAdmin/AllNodes.php at line 54
    10. NodesAsTabs_ControllerAdmin_AllNodes->actionDelete() in XenForo/FrontController.php at line 335
    11. XenForo_FrontController->dispatch() in XenForo/FrontController.php at line 132
    12. XenForo_FrontController->run() in /home/rpdev/public_html/admin.php at line 13
    Any ideas?
     
  2. Brogan

    Brogan XenForo Moderator Staff Member

    That has the Nodes As Tabs (and Custom Node Icon) add-ons listed in the backtrace.
     
  3. tyteen4a03

    tyteen4a03 Well-Known Member

    Custom Node Icon is the cause.
     
  4. mauzao9

    mauzao9 Well-Known Member

    Custom node icon not compatible with 1.2?! Oh no another addon that will die the author doesn't support it anymore :cry:
     

Share This Page