1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Can not disable the post counter

Discussion in 'Troubleshooting and Problems' started by grizone, Dec 19, 2011.

  1. grizone

    grizone Member

    When I'm going to edit nodes settings and disable the post count for some sections - it does not works any more.
    post count.jpg
     
  2. Vincent

    Vincent Well-Known Member

    Do you mean that the existing posts from that forum don't get deleted from the Post Total?
    In that case you need to rebuild your caches via ACP -> Tools -> Rebuild Caches.

    If the Post Total hasn't lowered then, then it's a bug :)
     
  3. grizone

    grizone Member

    I mean that the option to disable post count can not be saved. I can not disable post counter in the chosen category.
     
  4. grizone

    grizone Member

    I would like to see developers comment for this situation.

    P.S. Please write on the merits.
     
  5. Vincent

    Vincent Well-Known Member

    Ah okay, you should've mentioned that in the OP :)
     
  6. Brogan

    Brogan XenForo Moderator Staff Member

    Moved to troubleshooting until it is confirmed as a bug.

    I am able to set this option without issue on my installations, it is also in effect here on XenForo.com.

    What happens when you uncheck the box and click save?
    Does it happen for all forum nodes?
    Are there any errors in the logs?
     
  7. grizone

    grizone Member

    What happens when you uncheck the box and click save? system inform me - your settings are saved.
    Does it happen for all forum nodes? yes - that's for all forums nodes!
    Are there any errors in the logs? where i can find logs?

    i am test it bug in my work site and in the clean install.
     
  8. Brogan

    Brogan XenForo Moderator Staff Member

    Try a different browser.
     
  9. grizone

    grizone Member

    I tried in different browsers

    Video deleted as unnecessary
     
  10. Mike

    Mike XenForo Developer Staff Member

    Disable all add-ons and try again.

    Check the file health check to ensure that all files are uploaded properly.
     
  11. grizone

    grizone Member

    yes, you're right! if i disable one my add-on, the options are already stored. I will in future be kept in mind. I will in future be kept in mind. I will in future be kept in mind. I will in future be kept in mind. I will in future be kept in mind.
    sorry for the trouble with me :(
     
  12. Brogan

    Brogan XenForo Moderator Staff Member

    Which add-on was it?

    You should post in the add-on thread so the author is aware of the issue.
     
  13. grizone

    grizone Member

    my friend developed for me add-on for Private Discussions inside forums
    i will report him about this issue
     
  14. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    grizone likes this.

Share This Page