Bypass flood check

AndyB

Well-known member
Thank you, Tracy and Russ.

I currently have 10 seconds for the minimum time between messages, yet Registered members occasionally post duplicate posts. Looks like this is due to the the "Allow" setting in the Bypass control check. I'm going to set this to Not set (No) and that should fix the duplicate post issue.
 
Last edited:

Tracy Perry

Well-known member
Yep.. only folks that get bypass on my set is Admin and Moderators. Everybody else has a 7 second delay.
 
Top