XF 1.5 Blank space at the end of a Censored word...

Jwrbloom

Member
I'd like to be able to add a blank space at end of certain Censored words. When I try to do that, it's eliminated when I hit save.

For example:

I'd like to censor 'ass ' with a space vs. 'ass'. If I'm calling you an ass , it's different than saying assist, associate, assistant, etc.


Am I missing something in the settings?
 

ibrian

Well-known member
So far as I understand it, censoring in XF works by exact match - so if you wanted to censor the words "ass" from your forums, simply add "ass" (without quote marks) to your censored word list in Admincp > Options > Censoring.
 
Top