1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.4 blank empty style template listings

Discussion in 'Troubleshooting and Problems' started by eva2000, Apr 30, 2015.

  1. eva2000

    eva2000 Well-Known Member

    Problem

    On Xenforo 1.4.6 at Admin > Appearances > Styles > Anystyle > Templates page it should list all the templates. However, today I was going to find a template to check it's contents but all my installed styles and xenforo default style come up with a blank empty style template listing page ? See screenshot.

    So far I have tried the following:
    • Disabling all addons - no change and did not help
    • Check server error logs and php error logs - so specific error for such
    Background & Additional Info

    The last addons I updated were back on April 10th for Xenforo Enhanced Search and Resource Manager and didn't have any template blank issues after. Only happened today for some reason ?

    What fixed it

    Rebuilding the master data seems to have fixed this ? Seems before I rebuild master data, running outdated templates check came back clean with no outdated templates. After rebuilding master data, I checked outdated templates and now get 2 templates from 2 styles reported as outdated which never showed up before the rebuild. Not sure if that is related ?

    But curious what would cause empty blank template listing to happen ?

    Server Setup:
    • 4GB Linode VPS
    • CentOS 6.6 64bit
    • Centmin Mod LEMP stack
    • Nginx 1.9.0 + ngx_pagespeed + spdy/3.1 ssl (ngx_pagespeed is disabled for all admin backend requests)
    • PHP 5.6.8 + Zend Opcache
    • Memcached 1.4.23 with Libmemcached/memcached/memcache PHP extension support
    • MariaDB 5.5.42 with InnoDB enabled
    • Elasticsearch 1.5.2 with Enhanced Search Addon
    xf146_blanktemplates.png

    cheers :)
     
  2. Mike

    Mike XenForo Developer Staff Member

    I can really only guess that the template map got messed up somehow, though I can't say it's something I've seen happen before (at least not with any amount of regularity).
     
  3. eva2000

    eva2000 Well-Known Member

    Thanks Mike, hoping it's last time I encounter it :)
     

Share This Page