• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Fixed  blackberry reply to pm error

majdi

Well-known member
#1
yesterday i was trying to respond to a private message using a blackberry phone (os 5) and i wasn't able to. there is no quick reply box and clicking on "more options" generates an error, unfortuantely i don't remember what the error text is.
can someone else confirm it please?
 

Vincent

Well-known member
#2
yesterday i was trying to respond to a private message using a blackberry phone (os 5) and i wasn't able to. there is no quick reply box and clicking on "more options" generates an error, unfortuantely i don't remember what the error text is.
can someone else confirm it please?
Can't you try to redo what you did? :S
 

majdi

Well-known member
#3
not very hard to guess: if i could i would have posted the error
if you have a blackberry and you can reproduce the error to confirm the bug you are welcome to post here :)
 

Mike

XenForo developer
Staff member
#8
From looking around, older BBs OS 6 will hit our mobile safari match, but I have no idea what browser or user agent is being used by OS 5 - anyone with the problem able to get a user agent string?
 

Mike

XenForo developer
Staff member
#9
I may have tracked it down. I see various UAs like:

BlackBerry9700/5.0.0.535 Profile/MIDP-2.1 Configuration/CLDC-1.1 VendorID/-1

So I'm matching that now. Going to consider this fixed unless we get a wildly different UA.