• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

XF 1.1 big problem with import: wrong donainname?

snoopy5

Well-known member
#1
Hi

I just realized, that I might have made a huge mistake. I forgot to change in

ACP -> Options -> Basic Board Information

the domainname before I started the import of 2 forums.

Backround:

1. I made several testimports on a XF installation under the domainame x
2. After that I copied all files of the server to a new domainname y, kept the database of the old one (x) intact, only deleted the content of the tables. BUT I missed to change in ACP of "y" the new domainname/URL. There is still the old domainname visible of "x"
3. I then started the real import of 2 big vb forums via the URL of "y".

What shall I do now? The 2 imports seemd to work fine. Do I need to do everything again?

Can I change now afterwards the URL in the ACP or do I crash everything with it?

If I change now the domainname in the ACP and make further omports of other vbforums, will teher be a conflict with the first 2 vbforum imports?

I could cry about my stupidity !!!!
 

snoopy5

Well-known member
#2
Does anybody can help here?

This is no testimport. So I am under time pressure...

The two vb imports took together already 10 hours toghether because of over 65.000 images...
 

snoopy5

Well-known member
#4
Yes, you can change the URL at any time without crashing your forum :)

Is this for sure? I am close to a heart attack.... I will give it a try then now and change now the URL in ACP and continue then with further vbforums imports of other vb forums...

Thanks for the quick reply!
 

Insy

Well-known member
#6
Is this for sure? I am close to a heart attack.... I will give it a try then now and change now the URL in ACP and continue then with further vbforums imports of other vb forums...
Make a backup if you prefer but yes, you won't have a heart attack by changing the URL.