Backspace not working in iOS Safari

ENF

Well-known member
iOS 15.4.1. Edit: also iOS 16.1.
Can confirm in 16.1 but if you toggle off BB code, the backspace works here at XF.
But, it's working normally (in either mode) on my own xf2.2.11 site.

Edit: Same result in Chrome & Safari, turning off BB Code restores backspace.
 

digitalpoint

Well-known member
Same… iPhone 13 w/ iOS 16.1 on Chrome (iOS uses the same underlying engine for all browsers though).

Also confirmed it appears to just be on XenForo.com and not other sites running the latest version of XF2.

It’s very obnoxious here. :)
 

Chris D

XenForo developer
Staff member
Strange. We did roll out a Froala update which explains why it is only here but it’s not something I can reproduce myself. Using iOS 16.2 Beta on iPhone 12.

Anyone else got 16.2 Beta?
 

Tracy Perry

Well-known member
It might be your phone. Because i'm having no issues here. I have an iphone 13

You are lucky then... what version of IOS are you on? On my iPhone 13 Pro Max and IOS 16.0.2 it does not work either. It simply pulls up the suggestion bar for the last word.
 

Moshe1010

Well-known member
It doesn't work via the Xcode simulator either, so it's not phone specific. Could be an iOS 16 thing.
 

aussiefooty

Well-known member
You are lucky then... what version of IOS are you on? On my iPhone 13 Pro Max and IOS 16.0.2 it does not work either. It simply pulls up the suggestion bar for the last word.
Same as you.
It's your phone.
Get Apple to take a look at it.
You also have spell check on there. Take spell check off there. You won't have suggestions
 

aussiefooty

Well-known member
If every site except xenForo is fine, can you guess what Apple are going to say.

There would have been a question mark but I couldn’t bsckspaece

In order to add it. Or to fix the above typo.
Your phone is buggered mate.
Absolutely stuffed if an update is causing things not to work properly.
How long have you had your mobile phone?
This is a serious question.
Try upgrading your phone.
 

Tracy Perry

Well-known member
Your phone is buggered mate.
Absolutely stuffed if an update is causing things not to work properly.
How long have you had your mobile phone?
This is a serious question.
Try upgrading your phone.
Pretty sure an iPhone 13 Max Pro is "fairly new" and IOS 16.0.2 is the latest that is out.
And since it works on base 2.2.11 sites, it's more likely the XF Redactor change that @Chris D mentioned that is in place here.
 

leebo

Active member
This is on Xenforo
Strange. We did roll out a Froala update which explains why it is only here but it’s not something I can reproduce myself. Using iOS 16.2 Beta on iPhone 12.

Anyone else got 16.2 Beta?


Running the newest Beta iOS 16.2 (20C5032e) here on an iPhone 14Pro and have an issue only on Xenforo’s site. Additionally tested on iPhone XR also running Beta and got the same result.

full
 
Last edited:
Top