XF 1.2 Avatar alignment on member profile page

UKD

Active member
Hello I too am having problems with this. Thank you for the code however I have no idea where to place this. I tried Extra.css however it did not work in their. Does anyone have any ideas as to where to place this code? Thanks.
 

Tracy Perry

Well-known member
Hello I too am having problems with this. Thank you for the code however I have no idea where to place this. I tried Extra.css however it did not work in their. Does anyone have any ideas as to where to place this code? Thanks.
Normally in EXTRA.css. Are you running a custom style (not default)? If so, try adding an !important after it.
 

UKD

Active member
Normally in EXTRA.css. Are you running a custom style (not default)? If so, try adding an !important after it.
Yes I am runing this style http://xenforo.com/community/resources/vb-3-x-fluid-fixed.2151/

I tried adding !important after and in various areas of the code and it did not fix the left align issue :(. Hopefully somebody knows what is going on. There also does not appear to be similar code 'left aligned' that I can alter in my extra.css area.
 

Tracy Perry

Well-known member
Yes I am runing this style http://xenforo.com/community/resources/vb-3-x-fluid-fixed.2151/

I tried adding !important after and in various areas of the code and it did not fix the left align issue :(. Hopefully somebody knows what is going on. There also does not appear to be similar code 'left aligned' that I can alter in my extra.css area.
It is probably being set in the style itself then. Have you asked the author in the style discussion area?
 
Top