• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Aurora - ThemesCorp.com [Deleted]

justwordme

Active member
#7
Akrion I love this style. You've mentioned a couple of times that you have a version 1.1.o.3 in the works. I'm hoping the search bar will be dropped down to give room for more tabs as well as fixing it to properly "breakout" for XenPortal. I know this project takes a bit of work, any update on the new version?
 

justwordme

Active member
#10
Feature request: Has the little pop-up for a new message that appears in bottom left been added? It's more of a nice to have then having you pull your hair out trying to figure out for hours, but just saying...lol
 

Eric J.

Well-known member
#12
Just installed it on 1.1.2, was totally destroyed for some reason (Though I should also add I haven't had a successful theme install with 1.1.2 yet). Also corrupted my default theme btw.

Here are some pics, hope that might help:

My default theme after installing:

default1.png

The actual theme after installing:

aurora1.png

My default theme goes back to normal when I remove this one.
 

steel_curtain

Well-known member
#14
Working fine for me. Do you have Show Forum Descriptions on Node List and Enable Forum Descriptions Tooltips enabled?

ACP > Appearance > Styles > Your Style > Style Properties > Forum/Node List > Settings
 

0xym0r0n

Well-known member
#15
I just did the upgrade to 1.1.2 and it's still looks great for me. Only template change I did was banner that's 960x150 instead of the small default logo.
 

polle

Active member
#17
Well I just upgrade and everything was fine. The problem came when I revert the css that admin told are outdated.

How can I recover the aurora theme to display correct ? My site is a mess now.
 

polle

Active member
#18
Ok, I deleted the style completely, upload again and now its working fine. Be carefull, do no revert those files admin says, even when they are outdated, thats ok. Reverting them will cause a mess in styles.
 

Brogan

XenForo moderator
Staff member
#19
You can't just revert templates without reapplying the changes which caused them to become outdated in the first place.

Obviously the style hasn't been updated for the latest release so you will need to revert, compare and reapply the customisations.

Leaving templates outdated means you aren't using the latest code which means you won't benefit from the latest bug fixes and features related to those templates.
 

polle

Active member
#20
You can't just revert templates without reapplying the changes which caused them to become outdated in the first place.

Obviously the style hasn't been updated for the latest release so you will need to revert, compare and reapply the customisations.

Leaving templates outdated means you aren't using the latest code which means you won't benefit from the latest bug fixes and features related to those templates.
The problem here is not about changes, I am using the style as it is, and reverting them makes the theme to loose a lot of the styles and images.

I guess we will need for a theme update ?