1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Aurora - ThemesCorp.com [Deleted]

Discussion in 'Style Releases' started by Akrion, Feb 1, 2012.

  1. Akrion

    Akrion Well-Known Member

    Akrion submitted a new resource: Aurora

    Elegant XenForo look for the masses

    Read more
     
    nhokkhoa and pheyde like this.
  2. Crazyace

    Crazyace Member

    How can I resolve this issue?

    title.PNG
     
  3. steel_curtain

    steel_curtain Well-Known Member


    You need to change this
    Code:
    #titleBar_Helper {
    display: block;
    height: 25px;}
    to this:
    Code:
    #titleBar_Helper {
    display: inline;
    height: 25px;}
     
    Crazyace likes this.
  4. Crazyace

    Crazyace Member

    Where can I find that area to edit?
     
  5. steel_curtain

    steel_curtain Well-Known Member

    Add this to extra.css

    Code:
    #titleBar_Helper {
    display: inline !important;}
    
     
    DFI, justwordme and Crazyace like this.
  6. Crazyace

    Crazyace Member

    Resolved thank you
     
  7. justwordme

    justwordme Active Member

    Akrion I love this style. You've mentioned a couple of times that you have a version 1.1.o.3 in the works. I'm hoping the search bar will be dropped down to give room for more tabs as well as fixing it to properly "breakout" for XenPortal. I know this project takes a bit of work, any update on the new version?
     
    Mouth likes this.
  8. Robert F Schmitz

    Robert F Schmitz Well-Known Member

    I would presume that any further release will most likely incorporate any changes as a result of the service release?
     
  9. polle

    polle Active Member

    Is this a new version or the same one as before ?
    Updating to XF 1.1.2 cause any problem ?

    Thanks.
     
  10. justwordme

    justwordme Active Member

    Feature request: Has the little pop-up for a new message that appears in bottom left been added? It's more of a nice to have then having you pull your hair out trying to figure out for hours, but just saying...lol
     
  11. The Dark Wizard

    The Dark Wizard Well-Known Member

    Thats what I would like to know :/
     
  12. Eric J.

    Eric J. Well-Known Member

    Just installed it on 1.1.2, was totally destroyed for some reason (Though I should also add I haven't had a successful theme install with 1.1.2 yet). Also corrupted my default theme btw.

    Here are some pics, hope that might help:

    My default theme after installing:

    default1.png

    The actual theme after installing:

    aurora1.png

    My default theme goes back to normal when I remove this one.
     
  13. justwordme

    justwordme Active Member

    Is it just me or does this not support hover over subcategories
     
  14. steel_curtain

    steel_curtain Well-Known Member

    Working fine for me. Do you have Show Forum Descriptions on Node List and Enable Forum Descriptions Tooltips enabled?

    ACP > Appearance > Styles > Your Style > Style Properties > Forum/Node List > Settings
     
    justwordme likes this.
  15. 0xym0r0n

    0xym0r0n Well-Known Member

    I just did the upgrade to 1.1.2 and it's still looks great for me. Only template change I did was banner that's 960x150 instead of the small default logo.
     
  16. Eric J.

    Eric J. Well-Known Member

    o_O Then wtf is wrong with mine lol. Going to post a support thread I guess.
     
  17. polle

    polle Active Member

    Well I just upgrade and everything was fine. The problem came when I revert the css that admin told are outdated.

    How can I recover the aurora theme to display correct ? My site is a mess now.
     
  18. polle

    polle Active Member

    Ok, I deleted the style completely, upload again and now its working fine. Be carefull, do no revert those files admin says, even when they are outdated, thats ok. Reverting them will cause a mess in styles.
     
    0xym0r0n likes this.
  19. Brogan

    Brogan XenForo Moderator Staff Member

    You can't just revert templates without reapplying the changes which caused them to become outdated in the first place.

    Obviously the style hasn't been updated for the latest release so you will need to revert, compare and reapply the customisations.

    Leaving templates outdated means you aren't using the latest code which means you won't benefit from the latest bug fixes and features related to those templates.
     
  20. polle

    polle Active Member

    The problem here is not about changes, I am using the style as it is, and reverting them makes the theme to loose a lot of the styles and images.

    I guess we will need for a theme update ?
     

Share This Page