1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Fixed Android 2.3.5 Editor Issue

Discussion in 'Resolved Bug Reports' started by ScottLott, Jun 4, 2013.

  1. ScottLott

    ScottLott Member

    Hey Guys,
    I'm using an HTC Evo 4G running Android 2.3.5

    I'm unable to post on XenForo 1.2 using the phone's default internet browser.

    When I tap on the editor text box, a green line is placed around it for a moment then it goes away. The onscreen keyboard never comes up.

    This also happens when I try to use the example editors on the Redactor home page:

    Using Mobile Firefox instead of the default browser is a good temporary work around.
  2. Brogan

    Brogan XenForo Moderator Staff Member

    If it doesn't even work on the Redactor site then I would guess it's an unsupported browser.

    What is the user agent string?
  3. Mike

    Mike XenForo Developer Staff Member

    None of my devices are running Gingerbread any more, so can anyone else double check this? Looks like I may have to keep the editor disabled for Android 2.

    Can you get the user agent for the stock browser and FF from the phone? http://whatsmyua.com/
  4. ScottLott

    ScottLott Member

    Having to copy this off my phone screen, there may be errors...

    Default Browser:
    Mozilla/5.0 (Linux; U; Android 2.3.5; en-us; Sprint APA... Build/GRJ90) AppleWebKit/533.1 (KHTML, like Gecko) Vecersion/4.0 Mobile Safari/533.1

    Firefox Mobile:
    Mozilla/5.0 (Android; Mobile, rv:21.0) Gecko/21.0 Firefox/21.0
    Last edited: Jun 4, 2013
  5. Brogan

    Brogan XenForo Moderator Staff Member

    This is mine:

    Mozilla/5.0 (Linux; U Android 2.3.5; en-gb; HTC_WildfireS-orange-LS Build/GRJ90) AppleWebKit/533.1 (KHTML, like Gecko) Version/4.0 Mobile Safari/533.1
  6. ScottLott

    ScottLott Member

    Were you able to recreate the issue?
  7. Brogan

    Brogan XenForo Moderator Staff Member

    Yes, already discussed it with Mike offline.
    ScottLott likes this.
  8. Mike

    Mike XenForo Developer Staff Member

    The editor should now be disabled in iOS 4 and Android 2.3.
    ScottLott likes this.
  9. ScottLott

    ScottLott Member

    Working great now as far as I can tell, thanks Mike!

Share This Page