1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Analytics tracking code help

Discussion in 'Forum Management' started by Flexin, Nov 23, 2013.

  1. Flexin

    Flexin Active Member

  2. Deathstarr

    Deathstarr Active Member

    You can go to your theme templates and search

     
  3. Flexin

    Flexin Active Member

    Thanks. I made that change but it isn't validating yet. The rest of the code is different from what they have in the link. Should I change it all?

    James
     
  4. Deathstarr

    Deathstarr Active Member

    I use the new code and it was not validating using the xenforo system so I added my code direct the the page container template
     
  5. Flexin

    Flexin Active Member

    So you have yours working? Is so can you show me how the code looks? I made the changes but It isn't working.

    James
     
  6. Deathstarr

    Deathstarr Active Member

    You should be able to get it working like this:
     

    Attached Files:

  7. Mouth

    Mouth Well-Known Member

  8. Flexin

    Flexin Active Member

    Ok I changed to code and it didn't work. But after reading that link and finding it on the site, they are saying to transfer first, then make changes to the code. In the info it was showing me it didn't mention anything about this universal analytics. So I changed it back and transferred. See what happens over the next day or so.

    Thanks for your help @Deathstarr and @Mouth

    James
     

Share This Page