XF 1.4 Alerts - watched threads

Joe.

Active member
Members aren't being notified of replies to watched threads. Their settings/preferences are correct, but the alerts aren't coming.

Any idea on how to fix that?
 

Solidus

Well-known member
Unlimited, probably. I don't know why you'd restrict it.
Are no alerts being received on your account either?
 

Joe.

Active member
Nope. Just for quoted and likes.

All usergroups have unlimited maximum tag alerts permission, too.
 

Digital Doctor

Well-known member
Members aren't being notified of replies to watched threads. Their settings/preferences are correct, but the alerts aren't coming.

Any idea on how to fix that?
In Xenforo, if they miss one alert ... they will never receive another alert until they re-visit the thread.
 

Digital Doctor

Well-known member
I was going to say there might be an easy way to "mass re-enable" alert notifications for all threads you are watching but dont receive alerts for ....

upload_2015-3-31_21-21-39.png
But I dont see a
Enable Alerts
Just an enable emails.
 

Mike

XenForo developer
Staff member
Are they showing up as unread in watched threads? Can you reproduce this yourself? (You haven't disabled the alerts in alert preferences have you?)
 

Joe.

Active member
Yes, they show up as "New" / unread in the thread but that first alert never comes. All usergroups set to have Maximum tag alerts per message set to unlimited. alert preferences are set the way they should be.

Members in different usergroups have mentioned this as well.

Members are only getting alerts on Tags, Likes and Quotes.
 

Mike

XenForo developer
Staff member
The only checks are really surrounding having already received an alert (e.g., for a quote), whether the user has chosen to opt-out of the alert, whether the post was by an ignored users, or whether the thread was already unread.

Beyond that, an add-on is the only thing I can think of; this isn't a problem I've heard of before. Please see if you can confirm the issue with all add-ons disabled.
 

Brogan

XenForo moderator
Staff member
I have just replied to your ticket again - there are a few issues which need resolving.
 
Top