1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Fixed alerts not showing up?

Discussion in 'Resolved Bug Reports' started by Slavik, Oct 4, 2011.

  1. Slavik

    Slavik XenForo Moderator Staff Member

  2. Brogan

    Brogan XenForo Moderator Staff Member

    Was the quote originally in the post when it was posted, or added in later?
     
  3. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

  4. Slavik

    Slavik XenForo Moderator Staff Member

    First thing there.
     
  5. Slavik

    Slavik XenForo Moderator Staff Member

  6. kkm323

    kkm323 Well-Known Member

    I think I had the same problem with some posts
    it started today
     
  7. Brogan

    Brogan XenForo Moderator Staff Member

    If you quoted me in your response then I can confirm the bug as I didn't receive an alert.
     
    Slavik likes this.
  8. Slavik

    Slavik XenForo Moderator Staff Member

    Yes I did, and I also did not get the alert letting me know you had quoted me with this post.
     
  9. Brogan

    Brogan XenForo Moderator Staff Member

    Although I did receive one for the like.

    So it would appear to just be for quotes.
     
    Brandon Sheley likes this.
  10. erich37

    erich37 Well-Known Member

    same issue here.
    since about 1 hour the xf.com website is loading forever when clicking onto "Alerts"-Tab or when trying to open a user-profile-overlay.1
    Alerts do not show up as they are loading endlessly. also user-setcard is not opening up anymore.

    also difficult to reply here.
     
  11. kkm323

    kkm323 Well-Known Member


    Confirmed (y)
     
  12. Kier

    Kier XenForo Developer Staff Member

    I have an idea what this might be...
     
    Brandon Sheley and Slavik like this.
  13. EasyTarget

    EasyTarget Well-Known Member

    Kier is on the case!
     
  14. Slavik

    Slavik XenForo Moderator Staff Member

    fixit fixit fixit fixit fixit fixit fixit fixit fixit fixit fixit fixit fixit fixit fixit fixit fixit

    *deep breath*

    fixit fixit fixit fixit fixit fixit fixit fixit fixit fixit fixit fixit fixit fixit fixit fixit fixit
     
  15. Mike

    Mike XenForo Developer Staff Member

    Sorted now. Fun with regex greediness!
     
    Veer, Dan, Ivan A and 4 others like this.
  16. Kier

    Kier XenForo Developer Staff Member

    /me slaps Mike for leaving
    PHP:
     print_r($quotes[3]); exit; 
    in XenForo_Model_Post and committing it to XenForo.com...

    All fixed now though :)
     
    Deebs, Mike and Fuhrmann like this.
  17. Slavik

    Slavik XenForo Moderator Staff Member

    quick, quote me!
     
  18. Dan

    Dan Well-Known Member

    Quoted
     
  19. Slavik

    Slavik XenForo Moderator Staff Member

    yey fixed
     
  20. DSF

    DSF Well-Known Member

    Perfekt! :)
     

Share This Page