• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Fixed Album stuck soft deleted (inline moderation)

Tower

Active member
#1
Hello,
I was attempting to delete some videos today, however, with deleting them it fades them out. I did this several days ago and it still wont delete. Is this a known bug?
 

Tower

Active member
#3
Ok so, I was able to delete the videos individually, but not the entire album.

Thanks Mike,

Jake
 
Last edited:

Chris D

XenForo developer
Staff member
#4
There's nothing in the code that would make that happen.

Please try with a few test image uploads / video embeds and let us know the exact steps you're taking to replicate the problem.
 

Tower

Active member
#5
Thankyou for your response @Chris D ,

Ok so, I found a work around. If you select the album from the "Your Albums" area, and you check mark it, and select "Permanently delete" it will gray it out but not delete it. However, if you go into the album, and select delete. It will delete it, so I did find a work around.
 

Chris D

XenForo developer
Staff member
#6
This thread has become quite confused as to what the issue is.

The first post you were talking about deleting videos, the second seemed to be talking about deleting images and your third seems to indicate the problem lies with deleting albums :)

Could you describe the exact steps to reproduce the issue, and clarify what the issue is?
 

Tower

Active member
#7
Hi @Chris D ,
Yea I am sorry, let me clarify. I was originally having problems deleting any such as videos/pictures. I was trying to delete the entire album, however when I would select the album from the "Your Album" area select the album and select delete and then "Permanently delete" it would gray out the album, and the video ad pictures but wouldn't delete them. So, the original post was directed towards deletion of individual videos. I hope that cleared up the confusion, the issue that I am finding to delete the albums, I would have to go inside the album and select delete vs selecting the album from the your album area and deleting it. Does that make sense LOL :)
 

Tower

Active member
#11
I'm glad I'm not the only person here confused by this.
Which is why I explained it here,

Yea I am sorry, let me clarify. I was originally having problems deleting any such as videos/pictures. I was trying to delete the entire album, however when I would select the album from the "Your Album" area select the album and select delete and then "Permanently delete" it would gray out the album, and the video ad pictures but wouldn't delete them. So, the original post was directed towards deletion of individual videos. I hope that cleared up the confusion, the issue that I am finding to delete the albums, I would have to go inside the album and select delete vs selecting the album from the your album area and deleting it. Does that make sense LOL :)
 

Tower

Active member
#13
I know, and I was trying to explain that if its soft deleted, you can go into the album and delete it from inside the album. But instead if you try to perm delete, it fades it out by selecting the check box from outside the album as if you were selecting multiple albums
 

Chris D

XenForo developer
Staff member
#14
I would select the album from the "Your Album" area select the album and select delete and then "Permanently delete" it would gray out the album, and the video ad pictures but wouldn't delete them.
Just wanted to keep this on the subject of the bug report.

Can you clarify whether you clicked the checkbox to delete it using inline moderation, e.g from the Delete albums... link?

upload_2014-11-14_22-39-39.png

Or did you do it from inside the album, from the Delete link at the bottom?

upload_2014-11-14_22-40-34.png
 

Tower

Active member
#15
Just wanted to keep this on the subject of the bug report.

Can you clarify whether you clicked the checkbox to delete it using inline moderation, e.g from the Delete albums... link?

View attachment 89182

Or did you do it from inside the album, from the Delete link at the bottom?

View attachment 89186
Hey Chris,
Ok so when you select delete and them Perm Delete, it grays it out right? But it doesnt perm delete it, but if you go into that album and select the delete button it does. Does that make sense?
 

Tower

Active member
#16
And btw thats the inline moderation drop that that you have in your attachment? That is what I am referring in the comment above.
 

Mr Lucky

Well-known member
#17
I'm glad I'm not the only person here confused by this.
I don't see why anyone is. Its similar to soft deleted threads. Which go muted in color I believe. Hard to remember with a custom theme.
Not on my forum they don't. There's a big difference because it has read text with a deletion notice. With albums or media the thumbnail goes faint and there is no deletion notice until you click on the thumbnail.

There's no manual to explain this, so people get confused when they see the faint thumbnails. Maybe they shouldn't get confused, but they do. I'm even more confused because if I hard delete after soft deleting, the faint thumbnail remains.
 

Mr Lucky

Well-known member
#18
I have an album which I soft deleted. (no media inside)

I then hard deleted it but the faint thumbnail remained in view

I then undeleted it but it still remains soft deleted.

Is this a known issue? Or me missing something obvious or doing something stupid?
 

Chris D

XenForo developer
Staff member
#19
This is similar to an issue someone else reported that I haven't yet reproduced; can you reproduce this every time? If so, what are the exact steps to do so? Would be useful to describe what pages/URLs you are on when you perform certain actions just to remove any ambiguity about how it was deleted or what was deleted (because there is sometimes more than one way to do certain things).