1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.5 After changing the host, some posts are missing

Discussion in 'Installation, Upgrade, and Import Support' started by catcher, May 27, 2016.

  1. catcher

    catcher Member

    We changed hosts from GoDaddy to Arvixe, and after the migraition some of the posts are not showing. They are ok in the forum list, but when clicking, the post itself is missing.

    Someo of the posts are there however. The missing posts seem to be newer ones (posted this month).
    Is there a way to get these back?
     

    Attached Files:

  2. wang

    wang Well-Known Member

    There is something worth trying. Run Rebuild Thread Information and Rebuild Forum Information options under Rebuild Caches. Which can be found under the Tools tab in your Admin Panel.
     
  3. Mike

    Mike XenForo Developer Staff Member

    I covered this in your other thread, but this looks like a bad/inconsistent/incomplete database dump to me. I would try the dumping the DB again from the original host.

    (Moving hosts should never cause data changes.)
     
  4. catcher

    catcher Member

    I tried rebuilding caches, didn't help.

    We had couple errors during the DB import to the new host, so that could be it. I tried to import everything again this morning, but it didn't seem to solve the issue. I might need to export everything again, I suppose?

    Can you tell me if there's a specific part of the DB I should transfer again? We can only import 75MB at a time to MySQL so it takes a fairly long time to get the whole database chopped up and imported..
     
  5. Alex - A2Hosting

    Alex - A2Hosting Active Member

    If the export wasn't complete, that DB bump you have will remain incomplete so reimporting it wouldn't be enough. It would be best to export your database again and try the import.

    I'd try a full import again as if you're missing post data, you might be missing other data which you just haven't seen yet.

    How are you doing the transfer? You could try exporting half of the database tables then the other half (and then importing the 2 halves).
     
  6. catcher

    catcher Member

    I transferred all databases over again and issue is resolved.

    Thank you everyone!
     

Share This Page