Advent calendar [Deleted]

  • Thread starter Deleted member 232995
  • Start date
D

Deleted member 232995

Guest
New day, new game, new luck. Is everything going well?
 
D

Deleted member 232995

Guest
0815 updated Advent calendar with a new update entry:

IMPORTANT: 1.0.3

add: Style property added to quickly and easily change the background image.

Change:
In view of the fact that a wave of legal warning is currently rolling out in Germany/Austria - to website operators who use Google Fonts and do so by retrieving them from G-servers and do not explicitly mention this - they are said to be in breach of the GDPR.

Before this also happens to the users of my add-on, I have added the font used to the add-on so that there is no longer a connection to evil Google servers.

Read the rest of this update entry...
 

Veer

Well-known member
@0815 there's an error stopping the installation..

Batch install error: MySQL statement prepare error [1054]: Unknown column 'chkaov_reported' in 'field list'

Stack trace​

INSERT INTO xf_addon (addon_id, title, version_string, version_id, active, is_processing, json_hash, last_pending_action, is_legacy, chkaov_ignore, chkaov_reported) VALUES (?, ?, ?, ?, ?, ?, ?, ?, ?, ?, ?)

Actually, this is related to "Check Add-On update Beta 7", if I disable it, then no error.
 
Last edited:
D

Deleted member 232995

Guest
@0815 there's an error stopping the installation..

Batch install error: MySQL statement prepare error [1054]: Unknown column 'chkaov_reported' in 'field list'

Stack trace​

INSERT INTO xf_addon (addon_id, title, version_string, version_id, active, is_processing, json_hash, last_pending_action, is_legacy, chkaov_ignore, chkaov_reported) VALUES (?, ?, ?, ?, ?, ?, ?, ?, ?, ?, ?)

Actually, this is related to "Check Add-On update Beta 7", if I disable it, then no error.
This has nothing to do with this add-on! The error is indirectly with "Check Add-On update" In the table xf_addon the field "chkaov_reported" is missing this was introduced with the beta 2! But you must have only run the update. But you can see in the changelog: "Please uninstall the old version. NO UPDATE!". So now you have this error ;)

Please uninstall "Check Add-On update" and then install the newest one. Or add the field manually.
 

Veer

Well-known member
Ah, You're right. It's totally my mistake that I forgot to uninstall bete 1 on the development install. I actually followed your instructions on live site but forgot the dev board :X3:
 
D

Deleted member 232995

Guest
Ah, You're right. It's totally my mistake that I forgot to uninstall bete 1 on the development install. I actually followed your instructions on live site but forgot the dev board :X3:
Anyway :) glad if I could help and clarify the problem!
 
D

Deleted member 232995

Guest
This resource has been removed and is no longer available.
 
Top