Resource icon

Advanced Forum Statistics 1.0

No permission to download

Tarynjh

Member
I'm not sure if this is the place to put this, but I installed the Advanced Forum Statistics add-on a while back and my co-admin and I are unsatisfied with the game threads showing up on the recent activity tab, as they take over the real threads. We tried installing another add-on that will keep them from showing up but there was an error. I assume it was either corrupt or was incompatible. Our last resort is potential coding, but we have no idea which template we would need to modify if this were possible, and we especially don't know what coding to put in said template. Is there anyone out there who has had this issue and resolved it? Help would be much appreciated.
 

Wrye

Member
I just added the advanced forum statistics add on and now I am getting a blank page when I try to go to my forum. I can still access the AdminCP, Showcase Tab and Members page....basically anything other than the main forum.

I have tried install/index.php?upgrade/, didn't work. Tried adding
Code:
$config['cache']['cacheSessions'] = true;
to the config.php. Didn't work.

I'm at a loss here and need some help. Any advice would be greatly appreciated.
 

Jim Boy

Well-known member
I just added the advanced forum statistics add on and now I am getting a blank page when I try to go to my forum. I can still access the AdminCP, Showcase Tab and Members page....basically anything other than the main forum.

I have tried install/index.php?upgrade/, didn't work. Tried adding
Code:
$config['cache']['cacheSessions'] = true;
to the config.php. Didn't work.

I'm at a loss here and need some help. Any advice would be greatly appreciated.
Turn off the add-on in the ACP and uninstall, if that doesn't work, edit the config.php file and add the following line:

$config['enableListeners'] = 0;

The forum should now work, but no add-ons will. Try uninstalling the add-on now if you couldn't before, then remove the above line from config.php
 
Top