Advanced Attachment System (AAS) [Deleted]

I installed the add on successfully but got an error message when I clicked on it under "options"
 

Attachments

  • attachment plus.jpg
    attachment plus.jpg
    202.4 KB · Views: 11

SuchMuch

Active member
@au lait
I'm using [HDJuegos.net] WaterMark Add-on and all the images contain watermark (that could not be deleted from images). Does yr addon has an option to exclude existing images from processing?
 

SuchMuch

Active member
@au lait
+ Question:
Is there an option for admin/moderator to add/remove watermark to/from particular image like it's implimented in Xenforo Gallery?
 

au lait

Well-known member
@au lait
+ Question:
Is there an option for admin/moderator to add/remove watermark to/from particular image like it's implimented in Xenforo Gallery?
Watermarks are only visible to those who should see it (Group based)! The watermarks are generated on the fly! And are NEVER permanent (with Cache)!
 

SuchMuch

Active member
Watermarks are only visible to those who should see it (Group based)! The watermarks are generated on the fly! And are NEVER permanent (with Cache)!
I prefer to keep all images watermarked for all kinds of groups, but sometimes particular images better keep without watermarks and in this case it would be great to grant admin/moderator tool to remove watermark from this particular image
 

EmilJaBo

Member
Hi,

1.) Am I correct in understanding that I can set the watermarks to only be visible by certain user groups?
2.) Are the watermarks permanent (flattened) onto downloaded (user saved) images?
3.) Are the watermarks visible when images are viewed on the forum?
4.) Will this add-on add a watermark to all images existing and new that are on the forum?
5.) Can you choose the location of the watermark on the image?
6.) Can a watermark be set up like the following:

info-tabs3.jpg

7.) Does the browser-based option to "save image as" override the watermarking add-on?

Thanks! :)
 

au lait

Well-known member
Hi,

1.) Am I correct in understanding that I can set the watermarks to only be visible by certain user groups?
2.) Are the watermarks permanent (flattened) onto downloaded (user saved) images?
3.) Are the watermarks visible when images are viewed on the forum?
4.) Will this add-on add a watermark to all images existing and new that are on the forum?
5.) Can you choose the location of the watermark on the image?
6.) Can a watermark be set up like the following:

View attachment 161308

7.) Does the browser-based option to "save image as" override the watermarking add-on?

1) yes
2) not permanent. image is cached with the watermark - the original is never changed!
3) ?
4) To all existing and new - yes
5) yes
Screen_20171106013511.png

6)

Screen_20171106013844.png

Only like that :)




7) ?
 

EmilJaBo

Member
Hi au lait,

Thanks for your answers. I'll try and elaborate on the other questions:

3.) Are the watermarks visible when images are viewed on the forum?

Is the watermark applied to the image when members are simply viewing the images on the forum or is the watermark only applied when they attempt to save the image?

7.) Does the browser-based option to "save image as" override the watermarking add-on?

When you right click on an image in a browser it gives you the option to "save as" the image and download it to your computer. Will the watermark be applied to the image?

I could probably answer these questions myself if I could view a forum with the add-on installed. Is that possible? :)
 

EmilJaBo

Member
Hi au lait,

I followed the instructions on the email and I have an admin account on the demo forum. When I make a new post and attach an image I can see no evidence of a watermark? I checked and the Add-on is active. ?
 

au lait

Well-known member
Hi au lait,

I followed the instructions on the email and I have an admin account on the demo forum. When I make a new post and attach an image I can see no evidence of a watermark? I checked and the Add-on is active. ?
Look at the test forum :) i have add a new thread
 

EmilJaBo

Member
Hi au lait,

I am finding it difficult to make the text watermark 100% opacity.

The opacity settings seem to go from 0 to an infinite number.

By default it was set at 80.

I changed it to 100 presuming that it was a percentage and noticed no difference to the text as it still some opacity and wasn't very clear on the images. Setting it above 100 turns the text black even though I chose the text to be bright yellow.

Is there a way to make the text full opacity so it is bright and easily readable?

Here is an example of the text with opacity set to 100:

WCveg.jpg
 

au lait

Well-known member
set opacity e.g. 10. Then it is stronger or 0!

0=no transparency
100=full transparency

Limit is: 100
I will set it in the options to max = 100! THANK YOU!
 

lionhoho

Member
Hi au lati,

Before purchase, I want to ask whether AAS is working or not for Article Management System and Showcase from Bob?

Thanks
 
Top