1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.4 Ads Problem

Discussion in 'Troubleshooting and Problems' started by Maxxamillion, May 1, 2015.

  1. Maxxamillion

    Maxxamillion Active Member

    I enabled ads on my site again as they were lost in my last software/theme update.

    Anyways i cant view them on my laptop browser but can see them via my phone, i have ad block disabled and im using firefox (i tried chrome and IE an have the same issue) is there maybe another reason im unable to view them.

    www.thegamersquare.com they at the bottom of the forum under the forum conten.

    Many can view the ads its just me that cannot, i can view ads on other site just not my own, ive logged out i still cant view them i have tried removing anti virus software to check and still no luck. I am really struggling to find the issue.

  2. Brogan

    Brogan XenForo Moderator Staff Member

    That rules out XF as being the issue so it's something local to you.
  3. Maxxamillion

    Maxxamillion Active Member

    well i thought i would post here for some support, i dont know if its something in the XF setting on the site that i dont know about
  4. Mike

    Mike XenForo Developer Staff Member

    It's very hard to say, especially if we can see the ads (I can).
  5. Brogan

    Brogan XenForo Moderator Staff Member

    If guests can see the ads (which we can) and you can't see them when you are signed out and therefore a guest, then it can't be XF as all guests are treated the same.

    That would imply an issue with your laptop or the network you are using.
    Especially if you were using your phone via 4G or the mobile provider's network.

    Try a different device, or another ISP if you are able to connect to one from your laptop via wifi.
  6. Maxxamillion

    Maxxamillion Active Member

    i dont believe it is my network, i can view them via my mobile. im just unsure what other options i may have or need to look at.
  7. Brogan

    Brogan XenForo Moderator Staff Member

    If your mobile is using the same network as your laptop then that narrows it down to the laptop.
    MattW likes this.
  8. MattW

    MattW Well-Known Member

    and it's nothing on the hosting server either :)
  9. Maxxamillion

    Maxxamillion Active Member

    i tested another laptop and i can see the ads as well, you know of anything i may need to check on my laptop that may be preventing me from viewing ads on my site
  10. Brogan

    Brogan XenForo Moderator Staff Member

    An ad blocker or anti virus app of some sort perhaps.
  11. Maxxamillion

    Maxxamillion Active Member

    my adblock is disabled, and i did remove my anti viris to test it and still the same issue. Is there any hidden settings i may have missed for both adblock and anti virus software?
  12. Brogan

    Brogan XenForo Moderator Staff Member

    I have no idea, I don't use either.

    You would be better off asking on a general computer/windows forum for support with that.
  13. Maxxamillion

    Maxxamillion Active Member

    you know of any sites?
  14. Martok

    Martok Well-Known Member

    Have you tested using multiple browsers on your laptop? Are the ads blocked on all browsers or just one/some?
  15. Brogan

    Brogan XenForo Moderator Staff Member

    All browsers apparently.
  16. Maxxamillion

    Maxxamillion Active Member

    yeah ive tried, IE, chrome and firefox. Its literally ONLY MY SITE that i cant view these ads on

Share This Page