• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

XF 1.5 admin lock out - forgot password not working

#1
I am locked out of my admin account. I tried forgot password but forum is not sending email for some reason. (checked all folder spam, trash, inbox)

Is there any other way to reset admin password. Also, I need to figure out why forum is not sending email. May be because I disabled email confirmation during registration?

Thanks a lot!
 
Last edited:

Tracy Perry

Well-known member
#2
Did sending email work before (or did you ever test it)?
Have installed any new add-ons recently? If so, have you gone into config.php and disabled all the add-ons?
 
#3
Yes, forum was sending email during registration. Last night I disable email confirmation during registration.
Also, This is the first time using for forgot password.
Yes - I have disabled the add-ons in config.php but no luck.



Did sending email work before (or did you ever test it)?
Have installed any new add-ons recently? If so, have you gone into config.php and disabled all the add-ons?
 

Tracy Perry

Well-known member
#4
Disabling the email during registration should not effect the sending of email(s) to the users that have a valid email address entered in their profile. That only configures the system not to send a validation email and to make manual validation required.

Are you on a VPS or a shared hosting system?
 
#5
Disabling the email during registration should not effect the sending of email(s) to the users that have a valid email address entered in their profile. That only configures the system not to send a validation email and to make manual validation required.

Are you on a VPS or a shared hosting system?
I am on VPS. When I use forgot password for other users, it send emails. But when use for admin account of XF it gives me message
"A password reset request has been emailed to you. Please follow the instructions in that email" but in server it says under Result "No such user here" under mail log Results columns where are for other users it's shows accepted..
I have tried both username and with email

upload_2015-11-27_9-50-54.png