• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Adding google analytics to Xenforo

squazzy

New member
#1
Hello, first of all i don't know if im in the correct section, if i'm not then sorry.

So, i wan't to add my forum to google analytics but i don't know on what pages should i add the code that google analytics provides.
Can anyone help?
Thanks
 

Goodfella

Well-known member
#2
This should do.. I got it from a different thread...
AdminCP > Options > Statistics & Metrics > Google Analytics Web Property ID > [Enter your account number] [Save]
 
#10
I found solution!
So, the code that google gives you to put on pages, you must put it into PAGE_CONTAINER on xenforo, i put that and not it is "Receiving Data" :D
Thanks for your help anyways guys!
 

Goodfella

Well-known member
#13
So what's the recommended way?
the recommend way is what i had shared "This should do.. I got it from a different thread...
AdminCP > Options > Statistics & Metrics > Google Analytics Web Property ID > [Enter your account number] [Save]"

Please keep in mind that it may take some time
 
#14
the recommend way is what i had shared "This should do.. I got it from a different thread...
AdminCP > Options > Statistics & Metrics > Google Analytics Web Property ID > [Enter your account number] [Save]"

Please keep in mind that it may take some time
How much time?
Because it's been about 4 hours for me, and it's still saying:
Status: Tracking Not Installed
Last checked: Aug 11, 2014 9:21:04 PM PDT
The Google Analytics tracking code has not been detected on your website's home page. For Analytics to function, you or your web administrator must add the code to each page of your website.