1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.2 Ad locations

Discussion in 'Troubleshooting and Problems' started by drifter4ever, Oct 29, 2013.

  1. drifter4ever

    drifter4ever Member

    I am trying to place ads like in the picture, how can it be done in XF 1.2.2? My theme is Elegance if it matters. I somehow managed to do this in XF 1.1 but the same does not work with XF 1.2.

    Attached Files:

    • ads.jpg
      File size:
      141.3 KB
  2. Brogan

    Brogan XenForo Moderator Staff Member

    Nothing has changed with regards to ad templates between 1.1 and 1.2.

    Is the style compatible with 1.2?
  3. drifter4ever

    drifter4ever Member

    Yes, Elegance is compatible with 1.2.

    Ad templates do not show anything with my ad code scripts (javascript), and secondly there is no ad template for the right column.

    With 1.1 test install I have the ads working when I added to extra.css:

    and I put this in Page container after <xen:hook name="body">:

    <div id="wrapper">
    <div id="forums">

    and in the end of footer template:

    </div><div id="side">

    Now trying this with 1.2.2 but it does not work.
  4. Mike

    Mike XenForo Developer Staff Member

    Nothing changed in this area and this isn't something we've heard of before. Double check that you're editing the correct style. You may want to create a new style and make these edits to that to confirm that it works on the default style.
  5. drifter4ever

    drifter4ever Member

    It works now on the default style when I added this to extra.ccs:

    .responsiveHide {
    display: none;

    I have still problems with Elegance theme.
  6. drifter4ever

    drifter4ever Member

    How to remove the empty space (about 20px) between forums and top banner?

Share This Page