• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.
  • This forum has been archived. New threads and replies may not be made. All add-ons/resources that are active should be migrated to the Resource Manager. See this thread for more information.

[8wayRun.Com] XenPorta (Portal)

Status
Not open for further replies.
#61
I've done that, changed my homepage to ... /portal and I get error:

"An unexpected exception occurred."

Got me beat that one ... to much information I think!

**Edit ** An uninstall and re-install fixed it and is now working nicely.

Is it going to be possible to have modules in the 'main' area, not just the sidebar?
I have same problem.

An uninstall and re-install don´t works to me :(

If I write www.myurl.net/portal I have the same message. (myurl is my webpage with xenforo)

I can not see the "portal" folder in the root portal with a FTP, is this correct?


Please help!!!

sorry for my english...
 

CFodder

Well-known member
#62
I have same problem.

An uninstall and re-install don´t works to me :(

If I write www.myurl.net/portal I have the same message. (myurl is my webpage with xenforo)

I can not see the "portal" folder in the root portal with a FTP, is this correct?


Please help!!!

sorry for my english...
I fixed it because I had the wikinav module installed ... but not the Wiki itself installed.
 
#63
I fixed it because I had the wikinav module installed ... but not the Wiki itself installed.
Do you think that if I install wikinav module then problem fix?
How I can install it? I don't understand this:

"This mod comes with FOUR modules. They are NOT installed by default, but they are located in the /library/EWRporta/XML/ folder. If you wish to install them, just go to your modules page on your
browser at /portal/modules/ and import the XML files you wish to use."

Thanks!!!
 
#65
Sorry, my bad ... I should have said that I had to uninstall the wikinav module as I didn't have the wiki installed.
Don't worry CFodder and thanks.

This is what I've done:
1) Upload and install -> Without Problems
2) set group permissions in control panel
3) Go to ...myurl/portal and the result is: ERROR 500: Internal Server Error

I can´t see any PORTAL folder in xenforo root, is this correct?
Any ideas?
 

Jaxel

Well-known member
#66
Don't worry CFodder and thanks.

This is what I've done:
1) Upload and install -> Without Problems
2) set group permissions in control panel
3) Go to ...myurl/portal and the result is: ERROR 500: Internal Server Error

I can´t see any PORTAL folder in xenforo root, is this correct?
Any ideas?
simgadgets... if you're not using XenForo's built in SEO slugs, then your URL should be index.php?portal
 

Jaxel

Well-known member
#68
Okay... in the next version... the recent news module will search the post for all attachments. Then it will search through the attachments to see if they have valid thumbnails. If it has a valid thumbnail, it will use that for the image. If there is no valid thumbnail, it will use the poster's avatar.
 

ArnyVee

Well-known member
#74
Yes Digital Doctor. So, it displays private forum threads. Since Jaxel doesn't have private forums he didn't have a need to add it in from the beginning.
 

Jaxel

Well-known member
#75
Yes Digital Doctor. So, it displays private forum threads. Since Jaxel doesn't have private forums he didn't have a need to add it in from the beginning.
Actually... I thought I did add it... and I think it should work right now...
Code:
		$fetchOptions = array(
			'join' => XenForo_Model_Thread::FETCH_FORUM | XenForo_Model_Thread::FETCH_USER,
			'readUserId' => $visitorID,
			'postCountUserId' => $visitorID,
			'permissionCombinationId' => $visitorID,
			'order' => 'last_post_date',
			'orderDirection' => 'desc',
			'limit' => $options->EWRporta_threadcount,
		);
In the code above, it clearly checks the permissions... but for some reason it doesn't work.
 

Eric J.

Well-known member
#76
Well then, in the mean time is there any way to delete the latest threads displaying and just show the latest posts from a section?
 

Eric J.

Well-known member
#77
Well, did that myself, but what's up with the extra outline around the portal?

http://pokebasic.com/community/portal


I added a module to the sidebar and it's all glitched up too..... I haven't done anything special to the layout really.... so I have no idea what this problem is. (Also, these errors are there whether I remove the recent threads or not)

Edit, so all I can assume is that it's a problem with the theme and how customized it is?

I see that 8WayRun uses Flexile, how'd you make it work?
 

pjfry

Active member
#78
Well, did that myself, but what's up with the extra outline around the portal?

http://pokebasic.com/community/portal
Hi this is an issue when you use the Addon together with the flexile theme. But there is a possibilty to get it work. I'm not sure whre this was / is discussed. I think that was in the Flexile Thread, but I will have a look.

----

Two things would be great to have in this Addon:
  • Checking the Permission System (as mentioned before)
  • The Possibility to choose more than one News Forum, or if this is too hard to integrate the possibilty to choose a category where all subforums will a source for the news
I hope my English was ok, I could be understand :p

Greetings

Benny
 

Jaxel

Well-known member
#79
Changelog:
  • temporary navtab has been established... disabled in options by default...
  • module settings xml construct has been changed... please be aware of this!
  • you should re-install all XML modules, as a bit has been changed in this release!
  • thread permissions should now properly be validated in recent thread listing...
  • thread images will now try to load the first attachment thumbnail... if it can't load the thumbnail, it will default to the user avatar.
  • a couple of functions for the XenCarta modules have been changed. Please disable the Wiki navigation module until AFTER you download the new release of XenCarta.
  • there is now a module listing status updates.
 
Status
Not open for further replies.