1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.5 2010-2016?

Discussion in 'XenForo Questions and Support' started by ozm8ey, Apr 1, 2016.

  1. ozm8ey

    ozm8ey Member

    Someone accused me of using nulled xenforo because my forums says 2010-2015 but i bought it legit from here. Why doesn't mine say 2010-2016?
  2. Mike

    Mike XenForo Developer Staff Member

    It will only say that if you're running a version released in 2016.
    Amaury likes this.
  3. Chris D

    Chris D XenForo Developer Staff Member

    You are running XF 1.5.2 which was released in 2015.
    Amaury likes this.
  4. ozm8ey

    ozm8ey Member

    ok so if i update would that break anything?
  5. Brogan

    Brogan XenForo Moderator Staff Member


    Unlikely to cause any major issues for a third point release though.

    Check with any third party add-ons and styles for compatible updates.
    Amaury likes this.

Share This Page