• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

XF 1.5 1.2 GB error_log

Mike

XenForo developer
Staff member
#2
That's not a XenForo file. Ideally you would want to see what's in it (it's probably web server errors) but if you can't open it, you can likely delete it. (As always, if you're unsure, backing it up is worthwhile.)
 

vbuser

Active member
#4
You're saying this is not a xenforo file? I was able to open it's filled with the following errors:
Code:
[27-Oct-2015 09:00:19 America/New_York] PHP Warning:  PHP Startup: Unable to load dynamic library '/usr/local/lib/php/extensions/no-debug-non-zts-20100525/imagick.so' - /usr/local/lib/php/extensions/no-debug-non-zts-20100525/imagick.so: cannot open shared object file: No such file or directory in Unknown on line 0
[27-Oct-2015 09:00:19 America/New_York] PHP Warning:  PHP Startup: Unable to load dynamic library '/usr/local/lib/php/extensions/no-debug-non-zts-20100525/magickwand.so' - /usr/local/lib/php/extensions/no-debug-non-zts-20100525/magickwand.so: cannot open shared object file: No such file or directory in Unknown on line 0
 

Mike

XenForo developer
Staff member
#5
It's not an XF file. That's your PHP telling you that you're trying to load PHP extensions (in php.ini) that don't exist.
 

vbuser

Active member
#6
Thanks. How did PHP put this in the forum directory? Is it automatic? Sorry for the questions.

EDIT: My host fixed it. That file had been accumulating since December of last year.
 
Last edited:

Tracy Perry

Well-known member
#7
Thanks. How did PHP put this in the forum directory? Is it automatic? Sorry for the questions.

EDIT: My host fixed it. That file had been accumulating since December of last year.
I've sometimes found a PHP error_log in the script root directory. The ones I have found normally dealt with Tapatalk errors (before I removed it from the site).

To solve that issue, have your host install the imagemagick PECL and restart their PHP processor.