XF 1.2 1.2.0 incompatible with my theme

RobParker

Well-known member
If its urgent I'd just restore everything to the backup you took before starting the upgrade.

I'm sure that the theme developer will have updates soon.
 

Biker

Well-known member
Would you have a solution for this bug fixed, or tell me how to go back to my old version 1.1.4 or 1.1.5
1. This is not a bug.
2. Dig out your backups if you wish to revert. You did do a backup before upgrading, right?
 
Reactions: gfc

Jeremy

Well-known member
If your forum is well known you should have a test site that you test any upgrades. It's been stated in plenty of places that 1.2 shouldn't be used on a live site during beta. Especially one as large as this one.

Only thing you can do is Revert to a back up or switch to using the default theme while waiting. There is NO downgrade option.
 
Top