Timed Spoiler

Timed Spoiler 1.2

No permission to download
On Nov 16, 2015 version 1.1 of this add-on was released to address an exploitable SQL injection vulnerability. If you are still using a version of this add-on which is below 1.1 or released before Nov 16, 2015 then it is essential that you update to the latest version of the add-on as soon as possible to fix this security issue. If you have any further questions, please ask.
Timed Spoiler v1.2 changes:

Fixed typo in PHP code that cause the add-on to produce error on saving a timed spoiler.
Timed Spoiler v1.1 changes:

Now using prepared statements.
Top