• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.
Compile/Install OpenLiteSpeed on Debian

Unmaintained Compile/Install OpenLiteSpeed on Debian

Additional requirements
Newer version of Debian or Ubuntu installed on server.
Since this was written for an older version of OLS, and there have been many changes and I no longer use Debian/OLS I'm marking it as unmaintained. Several of the processes will still be the same but since I'm no longer using this config I don't have time to support it.

This is for basic installation and...
You do not have permission to view the full content of this resource. Log in or register now.
Related resources
For full instructions on configuring OLS, refer to Slavik's guide at
Part 1
Part 2
Part 3
Author
Tracy Perry
First release
Last update
Rating
0.00 star(s) 0 ratings

More resources from Tracy Perry

Latest updates

  1. Compiling on Debian & (now) Ubuntu 14.04

    Even though Ubuntu uses base Debian code, I found that OpenLiteSpeed would NOT compile on it...