Coinbase Commerce Integration

Coinbase Commerce Integration 1.0.2

No permission to buy (£25.00)
Bug fix:
  • Fix error being fired when invalid webhooks are received
Bug fix:
  • Shorten strings if required to comply with Coinbase Commerce API restrictions
This add-on is now moved into stable releases. It contains two bug fixes for certain forum environments. It is also now specific to the Coinbase Commerce gateway.

Bug fixes:
  • Better compatibility with XF 2.0
  • Better compatibility with certain versions of nginx
We currently include 12 months complimentary support and updates with all license purchases. As of 1 May 2019, this will change to a 6 month period. As usual, it will be possible to renew licenses to extend the support and updates period.

Customers who have purchased licenses already, or purchase before 1 May 2019, will still have the standard 12 month support and updates period.
  • Like
Reactions: mcartier and 51463
Top