Resource icon

Beta CLI Job Runner 1.0.1

No permission to download
Minor update for XF2.0 and now tested on XF2.1
  • we still want to run jobs if the user has disabled version checking in config
  • clear entity cache each time we run a job, to keep memory usage under control
Same version, new addon_id.

If you already have v1.0.0 installed, there is no need to upgrade. There is no new functionality in v1.0.0a. New installations should use this v1.0.0a version to ensure compatibility with future releases.

Due to the change in addon_id, upgrading from v1.0.0 to v1.0.0a is not supported - but there is no data stored with this addon, so simply uninstalling v1.0.0 before installing v1.0.0a will be sufficient.
Top