[XFA] Nodes Icon Tweak - XF2

[XFA] Nodes Icon Tweak - XF2 [Paid] 3.0.12

No permission to buy (€10.00)

XFA

Well-known member
What's your setup of nodes exactly because right now even with th nodes I do see them.
 

Faust

Well-known member
What's your setup of nodes exactly because right now even with th nodes I do see them.

What do you mean? It doesn't appear on mine. And those subforums without icon set. Basically doesn't have an icon at all.
 

XFA

Well-known member
Ok so I narrowed down the problem.

In xF less templates, we can use a function .m-faContent which takes as first argument the icon and as second argument its width.
It seems that in these styles, the second argument is not taken into account.

You need to ask the style author.

@Faust
 

XFA

Well-known member
So have you fixed the issue?

As there is still persist on tablet. Both widget and countdown page

View attachment 243055

What are you talking about, you posted about countdown.
This is the node icon tweaks thread.

Read my message, there is a problem with your style for nodes icon tweak, which is not an add-on bug, but a change of how less functions provided by xF works, so you got to ask for support to your style author.
 

Faust

Well-known member
What are you talking about, you posted about countdown.
This is the node icon tweaks thread.

Read my message, there is a problem with your style for nodes icon tweak, which is not an add-on bug, but a change of how less functions provided by xF works, so you got to ask for support to your style author.

My apologies, got confused.
 

javakhir

Active member
I reccomend to use own custom png icons. FA icons delays loading page, custom icons cached & downloaded only once!
 
  • Like
Reactions: XFA

hasanakyuz

Active member
Hello @XFA

after installing your plugin, the original icons disappeared. how do I fix the problem? default theme has the same problem.

test.png

XFA] Core 1.8.0

[XFA] Nodes Icon Tweak 3.0.8


3.0.7 version works correctly
 
Last edited:
Top