1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF cannot send emails errors "Unable to send email."

Discussion in 'Troubleshooting and Problems' started by Rodrigo Farcas, Sep 8, 2012.

  1. Rodrigo Farcas

    Rodrigo Farcas Active Member

    hello!
    I am getting a lot of this error-log registry on XF errors log:

    "Unable to send email"
    Zend_Mail_Transport_Exception: Unable to send mail. - library/Zend/Mail/Transport/Sendmail.php:137

    Any clue?

    Thanks
     
  2. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

  3. Rodrigo Farcas

    Rodrigo Farcas Active Member

    Hello Jake!
    Thanks for the reference.
    One question: The Google App domain with MX records, should be the same domain of XenForo installation? or I can use another domain wich I have already associated with Google Apps?
    Thanks
     
  4. Rodrigo Farcas

    Rodrigo Farcas Active Member

    Meaning that I have google email for another domain name. Can I use that email?
     
  5. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    Not sure off hand. I have never set this up with Google before.
     
  6. Rodrigo Farcas

    Rodrigo Farcas Active Member

    Hello Jake!
    -Server guys said sendmail is correctly configured.
    -PHP internal email is working for Wordpress, so it is very strange it is not working for Xenforo. Both are configured the same.

    Is there anything else I can do to get more information about this issue? any other ideas?

    Thank you
     
  7. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    Maybe it was down temporarily. Are any emails getting out?
     
  8. Rodrigo Farcas

    Rodrigo Farcas Active Member

    Nope, still the same issue. Any clue on how to deploy this?
     
  9. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    I suggest specifying a different SMTP server then, whether it's Google or some other mail service.
     

Share This Page