1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.2 XF 1.2.5 - Image Posting causing posts to disappear?

Discussion in 'Troubleshooting and Problems' started by dennis grisham, Mar 12, 2014.

  1. dennis grisham

    dennis grisham New Member

    I have a thread on my forum that has an image that is 11.9 MB in size. Doesn't matter if the image is inserted as thumbnail or full size image, both yield the same results. If anyone else tries to post in that thread the post they entered never shows up. Quick reply form and more options form are both doing the same thing when used, the user's post just never shows up. You hit the button and it grey's out like it's going to post then after a second or two it goes back to normal and your post never shows up in the thread. You can set there and punch the post reply button and watch it grey out over and over and over and over and nothing...

    If I remove the image then people can go back to posting just fine, so the issue here has to be file size of the image. Now I did alter the "Maximum Attachment File Size" in the admin options to allow larger files sizes (set it at 16024 KB). I get these same results in Chrome, Firefox and Internet Explorer.I just installed the forums last week and only have the fusion gamer style installed and the Advanced Application Form addon installed. I have tried removing the fusion gamer style and also removing the advanced application form addon and going back to the plane jane default forum style with no addons or styles and get the same results. Is there another setting somewhere that I am missing? This is really annoying.

    PS - I know that file size limit I set is large but this is a small community of only 10 people who I know in real life and trust.
  2. dennis grisham

    dennis grisham New Member

    Update - If I permanently delete the thread then create a new thread and repost the same image and all the text that was associated with it people can now post in the thread. I guess this is resolved for now unless the problem returns. Worries me that I had this problem to begin with, so if someone still no knows why this happened then please let me know.
  3. Mike

    Mike XenForo Developer Staff Member

    I can't say I've ever heard of or seen this. Were any errors logged in the error log in the XF control panel?
  4. dennis grisham

    dennis grisham New Member

    No sir that was the first place I started looking, It's alway's been empty since I installed last week.

    The new thread with the same content and image is still working fine and users can still post in it, so after a day I guess it's safe to say the problem has not returned.

    PS - my last site was Joomla based and I had wonky things like this (stuff no one has ever seen before) happen every once in a while. The only thing consistent between that site and this new one are my host so I suspect the issue might be with them but since I am a "follow install instructions and learn as I go" type of web builder person with no formal training in any of this and can't prove the issue is on their end I will just have to live with it until it reaches a point for me to get angry enough to fork over more cash for a better host :)

    Thanks for posting though Mike.
    Last edited: Mar 13, 2014

Share This Page